Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007819 [DCSS] Bug Report text always 2013-12-06 21:28 2014-04-03 21:03
Reporter ion_frigate View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007819: Amulet of faith description is a bit inaccurate
Description The description says your god is "less likely to forgive your transgressions." It seems like a more accurate description would be "more likely to notice your transgressions", since its effect on penance is just to make gods more likely to act on it, not to cause more of it.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025775)
MarvinPA (developer)
2014-04-03 21:03

Turns out amulet of faith doesn't make gods more likely to act on your transgressions either.

- Issue History
Date Modified Username Field Change
2013-12-06 21:28 ion_frigate New Issue
2014-04-03 21:03 MarvinPA Note Added: 0025775
2014-04-03 21:03 MarvinPA Status new => resolved
2014-04-03 21:03 MarvinPA Fixed in Branch => 0.14 development branch
2014-04-03 21:03 MarvinPA Resolution open => done
2014-04-03 21:03 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker