Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007751 [DCSS] Patches tweak have not tried 2013-11-16 10:27 2013-11-24 20:44
Reporter chris View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0007751: Relayout resistance section in % screen
Description First two columns feel a bit more terse now. Second column regrouped.
rRot moved to second column (only one level, pretty meaningless).
Flight removed - there are status lights for it that work better.

Rename many properties and resistances for more alignment.
However instead of `-Tele` and `-Cast` use `NoTele` and `NoCast`.

A great match for the clarity line would be showing *Rage as well,
but unfortunately there seems to be no good interface of polling
whether the player is under the influence of *Rage currently.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Relayout-resistance-section-in-screen.patch [^] (8,085 bytes) 2013-11-16 10:27 [Show Content]

- Relationships

-  Notes
(0024461)
dpeg (administrator)
2013-11-23 01:42

I see no reason not to use this!
(0024483)
MarvinPA (developer)
2013-11-24 13:07

Pushed, with some further adjustments.

- Issue History
Date Modified Username Field Change
2013-11-16 10:27 chris New Issue
2013-11-16 10:27 chris File Added: 0001-Relayout-resistance-section-in-screen.patch
2013-11-17 04:10 MarvinPA Issue Monitored: MarvinPA
2013-11-23 01:42 dpeg Note Added: 0024461
2013-11-24 13:07 MarvinPA Note Added: 0024483
2013-11-24 13:07 MarvinPA Status new => resolved
2013-11-24 13:07 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-24 13:07 MarvinPA Resolution open => done
2013-11-24 13:07 MarvinPA Assigned To => MarvinPA
2013-11-24 13:11 MarvinPA Issue End Monitor: MarvinPA
2013-11-24 20:44 chris Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker