Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007469 [DCSS] Bug Report minor always 2013-08-15 17:13 2014-05-09 20:56
Reporter MarvinPA View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0007469: Clinging doesn't work in the Abyss
Description In the Abyss, trying to move onto a deep water or lava square that you should be able to cling to instead immediately shifts you to a different adjacent (non-deep water/lava) square.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0007468closedwheals Clinging players cling to nothing 

-  Notes
(0023745)
neil (administrator)
2013-08-15 18:12

Partially fixed in trunk (0.13-a0-2703-g5bd2c8c). Not closing because of one or two smaller issues. From the commit message:

     * If you are clinging over deep water or lava and the the wall next to
       you morphs away, you will be shoved to a new square with no message.

     * If you are clinging over *shallow* water and the wall morphs, you
       will remain clinging in midair until your next move (at which point
       you splash).

The first is probably okay (you also get no message when shoved because a wall popped up on top of you). The second is related to 0007468 .
(0026083)
wheals (administrator)
2014-05-08 04:11

Player clinging is gone in trunk; resolving.

- Issue History
Date Modified Username Field Change
2013-08-15 17:13 MarvinPA New Issue
2013-08-15 18:12 neil Note Added: 0023745
2013-08-15 18:13 neil Relationship added related to 0007468
2014-05-08 04:11 wheals Note Added: 0026083
2014-05-08 04:11 wheals Status new => resolved
2014-05-08 04:11 wheals Fixed in Branch => 0.15 development branch
2014-05-08 04:11 wheals Resolution open => done
2014-05-08 04:11 wheals Assigned To => wheals
2014-05-09 20:56 MarvinPA Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker