Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006767 [DCSS] Support Request feature N/A 2013-03-11 22:56 2013-03-14 01:02
Reporter Thrall View Status public  
Assigned To DracoOmega
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0006767: Pandaemonium orc disappearances
Description orc other areas

Recall do not

A fatal mistake??? :p...

So so sad

Come to recall what if? Pandaemonium

Miss at once is too harsh Game Over
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
G-Flex (reporter)
2013-03-11 23:05

Thrall (reporter)
2013-03-11 23:13

The orc to Beogh life is

summoned and differs from

It Beogh is the benefit of

Can not understand that you do not like all the sub-dungeons ziggurat.

Pandaemonium disappearances the worst of them also are
nicolae (reporter)
2013-03-11 23:34

Are you reporting that orcs don't follow you into Pandemonium?
Thrall (reporter)
2013-03-12 00:02

Pandaemonium floor when moving if you go, be lost forever
minmay (reporter)
2013-03-12 02:00

I G-Flex

with agree to

(Followers left in Pan or Abyss are destroyed and cannot be recalled.)
KiloByte (manager)
2013-03-12 12:58

Pan levels being destroyed when you leave them is a technical detail, I quite fail to see any reason for that to force design.

The question is: what kind of portals should allies be able to move through? Ie, does the magic merely help them move and speeds them up, or does it teleport them next to you? If the former, bringing them into Pan shouldn't work. If the latter, they should be moved to some limbo they can be recalled from.

This applies to the Abyss, too. It works the other way: no monster of high enough HD can ever get lost in the Abyss, they have a 50% chance of being placed on a newarea shift, which means they'll come back with probability 1. That makes recallable allies there surprisingly persistent.
DracoOmega (developer)
2013-03-14 01:02

This is obviously in the wrong level all the fans all the same 'followers'

(ID is the same, because their level of trail)

at different levels so you not pulling stuff by.

In fact, if you shut down the fan and the other did all the memories.

Resolved in the trunk.

- Issue History
Date Modified Username Field Change
2013-03-11 22:56 Thrall New Issue
2013-03-11 23:05 G-Flex Note Added: 0021367
2013-03-11 23:13 Thrall Note Added: 0021368
2013-03-11 23:34 nicolae Note Added: 0021369
2013-03-12 00:02 Thrall Note Added: 0021370
2013-03-12 02:00 minmay Note Added: 0021373
2013-03-12 12:58 KiloByte Note Added: 0021377
2013-03-14 01:02 DracoOmega Note Added: 0021432
2013-03-14 01:02 DracoOmega Status new => resolved
2013-03-14 01:02 DracoOmega Fixed in Branch => 0.12 development branch
2013-03-14 01:02 DracoOmega Resolution open => done
2013-03-14 01:02 DracoOmega Assigned To => DracoOmega

Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker