Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005959 [DCSS] Bug Report trivial always 2012-07-20 17:19 2014-05-03 04:45
Reporter XuaXua View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.11 ancient branch
Summary 0005959: Swap prompt and text when trying to wear cursed armour while wearing cursed cloak
Description Minor inconvenience request

STEPS TO REPEAT:
Have a cursed robe and a cursed cloak in inventory.
Wear the cursed cloak.

Now try to wear the cursed robe

YES/NO PROMPT APPEARS
Really wear x - a cursed robe?
YES
Your cloak prevents you from wearing the armour.

Two very minor issues, uncertain how solvable each is:
1) Should read "Your CURSED cloak prevents..."
2) Logically, the cloak should be checked for being cursed BEFORE receiving the y/n prompt.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019142)
XuaXua (reporter)
2012-07-20 20:07

Meaning, I never should have been prompted because the answer was always going to be NO.
(0026021)
XuaXua (reporter)
2014-05-03 04:45

Shazbot.

- Issue History
Date Modified Username Field Change
2012-07-20 17:19 XuaXua New Issue
2012-07-20 20:07 XuaXua Note Added: 0019142
2014-03-27 06:11 MarvinPA Status new => resolved
2014-03-27 06:11 MarvinPA Fixed in Branch => 0.14 development branch
2014-03-27 06:11 MarvinPA Resolution open => done
2014-03-27 06:11 MarvinPA Assigned To => MarvinPA
2014-05-03 04:45 XuaXua Note Added: 0026021
2014-05-03 04:45 XuaXua Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker