Differences

This shows you the differences between two versions of the page.

Link to this comparison view

dcss:server:setting_up_dgamelaunch_and_webtiles [2020-01-08 19:06]
araganzar
dcss:server:setting_up_dgamelaunch_and_webtiles [2020-01-08 19:07] (current)
araganzar
Line 58: Line 58:
 **Xenial note:** If you can't find ''locales-all'' or ''libbot-basicbot-perl'', you probably need to enable ''universe'' packages with ''add-apt-repository universe && apt update''. If you don't have ''add-apt-repository'', you'll need to install ''software-properties-common'', or edit ''/etc/apt/sources.list'' manually to enable ''universe'' packages. **Xenial note:** If you can't find ''locales-all'' or ''libbot-basicbot-perl'', you probably need to enable ''universe'' packages with ''add-apt-repository universe && apt update''. If you don't have ''add-apt-repository'', you'll need to install ''software-properties-common'', or edit ''/etc/apt/sources.list'' manually to enable ''universe'' packages.
  
-// note from araganzar // On Ubuntu 14.04 I was unable to find locales-all even after checking universe is in sources.list.  Was also unable to install the add-apt-repository package even after adding software-properties-common.   Upgrading to 16.04 resolved these issues.  You will also want to install vim and git using apt-get install if you don't have them.   +// note from araganzar // On Ubuntu 14.04 I was unable to find locales-all even after checking universe is in sources.list.  Was also unable to install the add-apt-repository package even after adding software-properties-common.   Upgrading to 16.04 resolved these issues.  You will also want to install vim and git using apt-get install if you don't have them. For crawl install, you also need to install libxtst-dev and libpng++-dev 
- +
-For crawl install, you also need to install libxtst-dev and libpng++-dev +
  
  
Line 333: Line 331:
   ~$ sudo service apache2 reload   ~$ sudo service apache2 reload
      
-// note from araganzar // - Apache 2.4 and later has different access rules - http://httpd.apache.org/docs/2.4/upgrading.html#access +// note from araganzar // - Apache 2.4 and later has different access rules - http://httpd.apache.org/docs/2.4/upgrading.html#accessYou no longer use "Order allow,deny" and "Allow from all", these should be replaced with "Require all granted" - or "Require all denied" if the 2nd directive is "Deny from all"
- +
-You no longer use "Order allow,deny" and "Allow from all", these should be replaced with "Require all granted" - or "Require all denied" if the 2nd directive is "Deny from all"+
  
 ~Apache Configuration in full~ ~Apache Configuration in full~
Logged in as: Anonymous (VIEWER)
dcss/server/setting_up_dgamelaunch_and_webtiles.txt · Last modified: 2020-01-08 19:07 by araganzar
 
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki