Extreme slow-down / latency in water areas?


Problems running or configuring the software, commands & options, compiling, different platforms, using the interface, documentation, etc.

User avatar

Swamp Slogger

Posts: 168

Joined: Sunday, 27th February 2011, 16:54

Post Monday, 23rd July 2012, 23:18

Extreme slow-down / latency in water areas?

Anyone else experience huge bouts of slow-down and lag in watery areas like the swamp, shoals or just anytime water is on the screen? Sorry if this has already been reported.
User avatar

Crypt Cleanser

Posts: 689

Joined: Sunday, 3rd June 2012, 13:10

Post Tuesday, 24th July 2012, 04:15

Re: Extreme slow-down / latency in water areas?

I had it happen on the swamp but not the shoals. I think it was related to my fire creating steam.
Dearest Steve
thanks for the gym equipment
the plane crashed

Halls Hopper

Posts: 77

Joined: Thursday, 10th February 2011, 23:20

Post Tuesday, 24th July 2012, 15:42

Re: Extreme slow-down / latency in water areas?

I have when playing Webtiles using Firefox. Never at any other time.
User avatar

Pandemonium Purger

Posts: 1337

Joined: Saturday, 7th July 2012, 02:28

Location: Limbo

Post Tuesday, 24th July 2012, 16:00

Re: Extreme slow-down / latency in water areas?

Daydreamer wrote:I have when playing Webtiles using Firefox.

Resting in Swamp/Shoals is pretty much the "please freeze my browser for a bit" button.
take it easy
  Code:
!lg * won !DD-- min=turns -log
<Sequell> 20749. Bloax, XL24 VSTm, T:13320: http://crawl.lantea.net/crawl/morgue/Bloax/morgue-Bloax-20140907-000920.txt

Did you know that I like ruining crawl every now and then? Go check it out.

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.