Crawl runs.. at a crawl.


Problems running or configuring the software, commands & options, compiling, different platforms, using the interface, documentation, etc.

Mines Malingerer

Posts: 50

Joined: Thursday, 12th May 2011, 23:13

Post Monday, 30th January 2012, 07:42

Crawl runs.. at a crawl.

Hi there. I'm a long time player, never ascended, but frustrated not with that, but with how crawl has taken a turn for Cheri on my laptop.

Crawl runs only at a frustratingly slow pace. So much, that I don't have the patience to play past the first few steps of D1. I've been using, 0.10-b1-18-g4e766d1, trunk beta, which probably isn't in relation.

I've scanned for malware and restarted, uninstalled, reinstalled and nearly thrown my computer out the window.

Is anyone else having this problem, or have any suggestions on what I can try?

Mines Malingerer

Posts: 50

Joined: Thursday, 12th May 2011, 23:13

Post Monday, 30th January 2012, 08:44

Re: Crawl runs.. at a crawl.

I'm sorry, I've figured it out for the time being. Windows really wanted an update.
User avatar

Eringya's Employee

Posts: 1782

Joined: Friday, 7th October 2011, 19:24

Location: Athens, Greece

Post Monday, 30th January 2012, 09:50

Re: Crawl runs.. at a crawl.

Recently, due to my laptop's dedicated gaming GPU (1GB) causing crashes, I've been having the same issue you're saying you're having when running with my laptop's alternative 64 MB intel gpu. I d/led the newest drivers for it from Intel and voila, it works great! So, maybe your drivers are old?

EDIT: I assume you're talking about the Tiles version...
MuCK;
  Code:
612 | D:1      | Xom revived you
614 | D:1      | Xom revived you
614 | D:1      | Slain by a gnoll

Mines Malingerer

Posts: 50

Joined: Thursday, 12th May 2011, 23:13

Post Monday, 30th January 2012, 19:21

Re: Crawl runs.. at a crawl.

I think we have similar issues. I've tried updating my drivers as well now. I think I need to do some more general maintenance. Thanks for the advice.

And yes, I am talking about tiles, and yes. it's now running slow again.
User avatar

Eringya's Employee

Posts: 1782

Joined: Friday, 7th October 2011, 19:24

Location: Athens, Greece

Post Monday, 30th January 2012, 23:53

Re: Crawl runs.. at a crawl.

I can't think of what the requirements for the Windows Tiles version are, but go ahead and give the people here some info about your laptop. Maybe someone other than me, that knows more on the matter can help you.

How many MB is the GPU you are trying to run DC:SS on? Mine is 64 MB and it lagged immensely (I couldn't play Tiles almost at all, cause the character moved for like half a tile/sec...) before the update. Now it's running as fast as the 1 GB GPU so It seems that the GPU plays a major role in the way Tiles are rendered.
MuCK;
  Code:
612 | D:1      | Xom revived you
614 | D:1      | Xom revived you
614 | D:1      | Slain by a gnoll

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.