Documentation problem... Weird one.


Problems running or configuring the software, commands & options, compiling, different platforms, using the interface, documentation, etc.

Lair Larrikin

Posts: 16

Joined: Thursday, 27th October 2011, 03:46

Post Thursday, 27th October 2011, 05:18

Documentation problem... Weird one.

Just discovered DCSS and converted to it from Linleys Crawl V400 B26 tileset. (Big gap, I know.)

DCSS is exhibiting a *very* odd error. Hitting ? followed by ! for the "Read Me!" option displays a documentation file for a different (and unrelated) program. Needless to say, this weirds me out a bit... What exactly did I do wrong?

Hope this is the right place to ask. Should be since it's both an interface and documentation related...

Help?

Also can't find helpfiles for the Zot Defence subgame...

Blades Runner

Posts: 554

Joined: Tuesday, 25th January 2011, 14:24

Post Friday, 4th November 2011, 12:09

Re: Documentation problem... Weird one.

I have no idea, but it might help if you indicated what platform (OS) and version of crawl you're playing.

Lair Larrikin

Posts: 16

Joined: Thursday, 27th October 2011, 03:46

Post Friday, 4th November 2011, 15:12

Re: Documentation problem... Weird one.

Oops. Can't believe I left that out. Windows XP, and playing Stone soup 0.9.1, from the zip, not the installer.

The file it is (incorrectly) referencing is *not* in the crawl folder, or anywhere near it.

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.