tile_force_overlay - Not Showing Item Information


Problems running or configuring the software, commands & options, compiling, different platforms, using the interface, documentation, etc.

User avatar

Tomb Titivator

Posts: 832

Joined: Saturday, 30th July 2011, 00:58

Post Sunday, 7th August 2011, 01:27

tile_force_overlay - Not Showing Item Information

When I had the message box at the bottom with the default display, when I hovered over an item in my inventory (e.g. Armor) the message box would change to show some basic information (AC, Ev, Description, Etc.). After switching to the overlay, this isn't happening and I have to click on the item to pull up a new screen with the item information.

Is this by design, a bug, or something I can fix with other options (checked but didn't see anything)?

If its a bug I'll go ahead and submit a bug report, but wanted to check here first.
KoboldLord wrote:I'm also morbidly curious now as to how Shatter is abusable for 'stealth tricks'. It's about as stealthy as the Kool-Aid Man smashing through the walls and running through the room
User avatar

Dungeon Master

Posts: 4031

Joined: Thursday, 16th December 2010, 20:37

Location: France

Post Tuesday, 9th August 2011, 21:04

Re: tile_force_overlay - Not Showing Item Information

Item description is displayed in the message area only if it fits. I haven't tested it yet, but maybe your overlay area is just too small. Try with items with a very short description.
<+Grunt> You dereference an invalid pointer! Ouch! That really hurt! The game dies...
User avatar

Tomb Titivator

Posts: 832

Joined: Saturday, 30th July 2011, 00:58

Post Wednesday, 10th August 2011, 01:01

Re: tile_force_overlay - Not Showing Item Information

Set message field to min/max 20, still not having the Item Descriptions show up :( Should I put this in as a bug report then?
KoboldLord wrote:I'm also morbidly curious now as to how Shatter is abusable for 'stealth tricks'. It's about as stealthy as the Kool-Aid Man smashing through the walls and running through the room
User avatar

Dungeon Master

Posts: 4031

Joined: Thursday, 16th December 2010, 20:37

Location: France

Post Wednesday, 10th August 2011, 06:42

Re: tile_force_overlay - Not Showing Item Information

Yes report it. I had a quick look and it doesn't seem trivial to fix. Unfortunately, we're a bit lacking in tiles dev currently, so it's unlikely to get fixed soon.
<+Grunt> You dereference an invalid pointer! Ouch! That really hurt! The game dies...

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.