OSX 10.5 and crawl080 tiles


Problems running or configuring the software, commands & options, compiling, different platforms, using the interface, documentation, etc.

Dungeon Dilettante

Posts: 4

Joined: Friday, 3rd June 2011, 04:17

Post Friday, 3rd June 2011, 04:21

OSX 10.5 and crawl080 tiles

When I attempt to run the crawl080_tiles download on OSX 10.5.8 it fails, saying,
"not supported on this architecture" :cry:

Will I need to upgrade to OSX 10.6x?
or can I get it working with OSX 10.5?

Thanks in advance.

Abyss Ambulator

Posts: 1221

Joined: Thursday, 10th March 2011, 19:45

Post Friday, 3rd June 2011, 10:36

Re: OSX 10.5 and crawl080 tiles

Hmm, I've had various issues running various versions of Crawl on OS X 10.4.11, but have had 0.8 and 0.9 trunk running OK - so it ought to work on 10.5.x.

The "architecture" thing in the error makes me think of the PPC/Intel switch - are you running an old PowerPC Mac (G4/G5/Powerbook etc?) Maybe Crawl is Intel only?

Dungeon Dilettante

Posts: 4

Joined: Friday, 3rd June 2011, 04:17

Post Friday, 3rd June 2011, 16:15

Re: OSX 10.5 and crawl080 tiles

I'm running OSX 10.5.8 with "Quad-Core Intel Xeon" chips.
Maybe they are old.

I'm able to run Crawl 0.7.1.1 on the machine without problem.
User avatar

Zot Zealot

Posts: 1060

Joined: Tuesday, 21st December 2010, 17:22

Location: United Kingdom

Post Friday, 3rd June 2011, 23:11

Re: OSX 10.5 and crawl080 tiles

Hmm. Should work fine on Xeons.

Build issue?
I am sure I played flawflessly. This was an utmost unfair death. -- gorbeh

Dungeon Dilettante

Posts: 4

Joined: Friday, 3rd June 2011, 04:17

Post Saturday, 4th June 2011, 16:13

Re: OSX 10.5 and crawl080 tiles

I'm not able to build it myself, I'm just trying to use the download from:

http://sourceforge.net/projects/crawl-r ... p/download

Dungeon Dilettante

Posts: 4

Joined: Friday, 3rd June 2011, 04:17

Post Monday, 13th June 2011, 19:57

Re: OSX 10.5 and crawl080 tiles

I upgraded to OSX 10.6.3 and now the OSX tiles download works fine.
I guess 10.5 was somehow the problem.

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.