Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009889 [DCSS] Patches feature N/A 2015-08-03 18:18 2015-11-26 17:35
Reporter argonaut View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009889: New unrand: The armour of Talos
Description Ogre/Troll sized +12 plate armour {rF+ ponderous}
The tiles are just placeholders.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-The-armour-of-Talos-Ogre-Troll-sized-plate-armour.patch [^] (6,721 bytes) 2015-08-03 18:18 [Show Content]

- Relationships

-  Notes
(0029563)
Lasty (developer)
2015-10-02 05:05

This strikes me as an artefact that makes games less interesting: if you find it, your ogre/troll starts playing like a minotaur; nothing else really changes.
(0029564)
PleasingFungus (administrator)
2015-10-02 05:43

Are minotaurs ponderous...?
(0029565)
argonaut (reporter)
2015-10-02 15:27

How about if it also allowed you to evoke a ring of flames?
(0029597)
partial (reporter)
2015-10-12 18:38

I like it.
(0029756)
Rast (reporter)
2015-11-09 04:21

How is this any different than finding a randart (or fixedart) +bignumber dragon armor?
(0029758)
PleasingFungus (administrator)
2015-11-09 20:06

No rc-, obviously. :P

We've historically been fine with having unrands that could potentially be generated as randarts, as long as they have an interesting and unusual combination of properties.
(0029858)
wheals (administrator)
2015-11-26 17:35

Added, thanks! I also added you as "argonaut" to the mailmap, since that seems to be your preferred name?

- Issue History
Date Modified Username Field Change
2015-08-03 18:18 argonaut New Issue
2015-08-03 18:18 argonaut File Added: 0001-The-armour-of-Talos-Ogre-Troll-sized-plate-armour.patch
2015-10-02 05:05 Lasty Note Added: 0029563
2015-10-02 05:43 PleasingFungus Note Added: 0029564
2015-10-02 15:27 argonaut Note Added: 0029565
2015-10-12 18:38 partial Note Added: 0029597
2015-11-09 04:21 Rast Note Added: 0029756
2015-11-09 20:06 PleasingFungus Note Added: 0029758
2015-11-26 17:35 wheals Note Added: 0029858
2015-11-26 17:35 wheals Status new => resolved
2015-11-26 17:35 wheals Fixed in Branch => 0.18 development branch
2015-11-26 17:35 wheals Resolution open => done
2015-11-26 17:35 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker