Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009846 [DCSS] Documentation major always 2015-07-06 06:00 2015-07-06 20:25
Reporter vimpulse View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009846: Please update your website's Downloads page to point to ASCII Crawl 0.16.1a for Android
Description Michael Barlow released ASCII Crawl 0.16.1a for Android back in April, but http://crawl.develz.org/wordpress/downloads [^] doesn't yet reflect this fact.

It would be good if you could please update the link to point to 0.16.1a. The link is: http://play.google.com/store/apps/details?id=com.crawlmb [^]

Please make sure to mention that the link points to version 0.16.1a, since it includes some improvements over 0.16.1.

Thank you!
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029290)
gammafunk (administrator)
2015-07-06 18:39

I've updated the unofficial android console build to point to that url, thanks. The download page you link to is no longer used, however. The current download url is:

http://crawl.develz.org/download.htm [^]

I've disabled the old download page in wordpress so we don't have to maintain two pages.
(0029291)
vimpulse (reporter)
2015-07-06 20:25

I see that the link has been repointed. Thank you!

I also see that you haven't included a version number. But perhaps this is better, in the end. This is because, when Michael releases a new version to the Google Play store, he anyway won't alert you that you should edit your downloads page to mention the new version number which he's shipping.

- Issue History
Date Modified Username Field Change
2015-07-06 06:00 vimpulse New Issue
2015-07-06 18:39 gammafunk Note Added: 0029290
2015-07-06 18:39 gammafunk Status new => resolved
2015-07-06 18:39 gammafunk Fixed in Branch => 0.16 pre-release branch
2015-07-06 18:39 gammafunk Resolution open => done
2015-07-06 18:39 gammafunk Assigned To => gammafunk
2015-07-06 20:25 vimpulse Note Added: 0029291


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker