Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009839 [DCSS] Bug Report tweak always 2015-07-04 16:46 2015-07-12 14:47
Reporter gressup View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009839: Able to evoke polearms while confused
Description The ability to shift-tab/attack while standing still (during confusion effect) was recently removed- however it looks like the ability to stand still while evoking a polearm during confusion remains. you will swing wildly but stay put - unsure if this is known/intentional or simply overlooked. (I use lowercase "v" to evoke the equipped polearm then select the nearest monster with "f", this is where this usually occurs for me)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029309)
MarvinPA (developer)
2015-07-12 14:47

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2015-07-04 16:46 gressup New Issue
2015-07-12 14:47 MarvinPA Note Added: 0029309
2015-07-12 14:47 MarvinPA Status new => resolved
2015-07-12 14:47 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-07-12 14:47 MarvinPA Resolution open => done
2015-07-12 14:47 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker