Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009805 [DCSS] Bug Report minor always 2015-06-23 05:56 2015-06-23 14:03
Reporter Sandman25 View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.16 ancient branch
Summary 0009805: No penance for casting Tornado/Singularity from Sanctuary
Description Zin does not mind casting Tornado/Singularity while being in Sanctuary.
It is inconsistent with Glaciate/Fire Storm etc. which do cause penance.

Also Zin does not mind reciting from sanctuary though probably it is a feature, not a bug.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029204)
MarvinPA (developer)
2015-06-23 11:51

Thanks for reporting, fixed for Tornado (and also Static Discharge) but not Singularity yet because it's weird and sort of a summon for some reason.
(0029205)
MarvinPA (developer)
2015-06-23 12:17

Fixed for Singularity too.

- Issue History
Date Modified Username Field Change
2015-06-23 05:56 Sandman25 New Issue
2015-06-23 11:51 MarvinPA Note Added: 0029204
2015-06-23 12:17 MarvinPA Note Added: 0029205
2015-06-23 12:17 MarvinPA Status new => resolved
2015-06-23 12:17 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-06-23 12:17 MarvinPA Resolution open => done
2015-06-23 12:17 MarvinPA Assigned To => MarvinPA
2015-06-23 14:03 Sandman25 Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker