Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009769 [DCSS] Bug Report minor have not tried 2015-06-11 22:26 2015-07-15 19:07
Reporter bcadren View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009769: Praying to Fedhas doesn't affect corpses inside Clouds of Poison
Description Noticed it in Swamp. Unsure if expected behavior (which it may be if Toadstools can be poisoned these days?); either way it's weird.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029167)
amalloy (developer)
2015-06-11 22:31

I just tried it in wizmode and this works just fine.
(0029326)
MarvinPA (developer)
2015-07-15 19:07

The check previously allowed mushrooms to be created in any harmless cloud, or in any cloud created by the player (since Fedhas protects from those), it now also checks to see whether the toadstool will be immune to the cloud (so hostile poison is fine).

- Issue History
Date Modified Username Field Change
2015-06-11 22:26 bcadren New Issue
2015-06-11 22:31 amalloy Note Added: 0029167
2015-07-15 12:47 MarvinPA Issue Monitored: MarvinPA
2015-07-15 18:44 MarvinPA Issue End Monitor: MarvinPA
2015-07-15 19:07 MarvinPA Note Added: 0029326
2015-07-15 19:07 MarvinPA Status new => resolved
2015-07-15 19:07 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-07-15 19:07 MarvinPA Resolution open => done
2015-07-15 19:07 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker