Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009766 [DCSS] Bug Report minor have not tried 2015-06-11 10:41 2015-06-11 11:17
Reporter nago View Status public  
Assigned To
Priority normal Resolution done  
Status closed   Product Branch 0.17 ancient branch
Summary 0009766: Entering in a tele trap with the orb allows controlled teleport
Description As the title said, works both with permanent and single use tele trap.
I was a Naga with Lucy if that could matters
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029165)
gammafunk (administrator)
2015-06-11 11:17

Fixed in 0.17-a0-1361-g4c9cf04, thanks! Turns out all instantaneous player teleports were controlled due to an argument mixup, and the ORB had nothing to do with it.

- Issue History
Date Modified Username Field Change
2015-06-11 10:41 nago New Issue
2015-06-11 11:17 gammafunk Note Added: 0029165
2015-06-11 11:17 gammafunk Status new => closed
2015-06-11 11:17 gammafunk Resolution open => done
2015-06-11 11:17 gammafunk Fixed in Branch => 0.17 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker