Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009757 [DCSS] Bug Report text always 2015-06-07 01:42 2015-06-07 03:35
Reporter P1start View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009757: Kobold race description incorrectly states that they can eat any meat
Description Kobolds can’t eat inedible chunks of meat, but their character description says that ‘they can and will eat any meat’. Either the description should be clarified or kobolds should be modified so that they can eat normally-inedible chunks.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029146)
PleasingFungus (administrator)
2015-06-07 03:35

That one was actually a reference to saprovorousness (the ability to eat rotten meat). Arguably it was inaccurate even when that existed, since they couldn't eat poisonous chunks without rPois!

Anyway, fixed in f4034ed. Thanks for reporting!

- Issue History
Date Modified Username Field Change
2015-06-07 01:42 P1start New Issue
2015-06-07 03:35 PleasingFungus Note Added: 0029146
2015-06-07 03:35 PleasingFungus Status new => resolved
2015-06-07 03:35 PleasingFungus Fixed in Branch => 0.16 pre-release branch
2015-06-07 03:35 PleasingFungus Resolution open => done
2015-06-07 03:35 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker