Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009750 [DCSS] Bug Report minor have not tried 2015-06-03 01:10 2015-06-29 18:53
Reporter Le_Nerd View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009750: Gargoyle monster does not give Oka Piety
Description Worshipping Oka, killed a gargoyle, did not get "oka accepts your kill" message. Whats up with that?

Additional Information
Tags No tags attached.
Attached Files png file icon Oka gargoyle bug.png [^] (149,307 bytes) 2015-06-03 01:10

- Relationships

-  Notes
(0029122)
PleasingFungus (administrator)
2015-06-03 02:30

This is intended functionality; Okawaru and other gods don't give piety for 'nonliving' monsters, like statues and gargoyles.

I don't know why.
(0029250)
MarvinPA (developer)
2015-06-29 18:53

Closing since it's not a bug, but someone should totally change it anyway.

- Issue History
Date Modified Username Field Change
2015-06-03 01:10 Le_Nerd New Issue
2015-06-03 01:10 Le_Nerd File Added: Oka gargoyle bug.png
2015-06-03 02:30 PleasingFungus Note Added: 0029122
2015-06-29 18:53 MarvinPA Note Added: 0029250
2015-06-29 18:53 MarvinPA Status new => resolved
2015-06-29 18:53 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-06-29 18:53 MarvinPA Resolution open => done
2015-06-29 18:53 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker