Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009658 [DCSS] Bug Report minor always 2015-04-20 05:11 2015-05-16 05:47
Reporter Skrybe View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.17 ancient branch
Summary 0009658: trove_nasty tries to place /disint and fails
Description It looks like trove_nasty tries to put a wand of disintegration by the entrance, so the player can get to the ynoxinuls behind the grates. However, it doesn't generate, because the header assigns the wand to g, but the map uses h where the wand should go.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028932)
wheals (administrator)
2015-04-20 18:44

Fixed in https://github.com/crawl/crawl/commit/03222dfd6060, [^] thanks for reporting.

- Issue History
Date Modified Username Field Change
2015-04-20 05:11 Skrybe New Issue
2015-04-20 18:44 wheals Note Added: 0028932
2015-04-20 18:44 wheals Status new => resolved
2015-04-20 18:44 wheals Fixed in Branch => 0.16 pre-release branch
2015-04-20 18:44 wheals Resolution open => done
2015-04-20 18:44 wheals Assigned To => wheals
2015-05-16 05:47 Skrybe Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker