Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009636 [DCSS] Bug Report crash random 2015-04-15 21:16 2015-04-15 21:48
Reporter Jeremie View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009636: Crashes randomly - but consistently
Description Since I reached Lair:4 I have had frequent, but somewhat random crashing. I have not yet been able to clear the level since it crashes so frequently. It usually crashes after I perform an action (spellcast or quaff potion, etc.) No idea though since it's inconsistent.

Here are two saves:

http://crawl.akrasiac.org/saves/Jeremie-crawl-git-28ea44c234-150415-1506.tar.bz2 [^]
http://crawl.akrasiac.org/saves/Jeremie-crawl-git-28ea44c234-150415-1515.tar.bz2 [^]

I'm on CAO, username Jeremie.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028877)
wheals (administrator)
2015-04-15 21:24

Should be fixed by https://github.com/crawl/crawl/commit/ed5d339ac54c; [^] will rebuild CAO post-haste.
(0028878)
wheals (administrator)
2015-04-15 21:48

CAO is done rebuilding.

- Issue History
Date Modified Username Field Change
2015-04-15 21:16 Jeremie New Issue
2015-04-15 21:24 wheals Note Added: 0028877
2015-04-15 21:24 wheals Status new => resolved
2015-04-15 21:24 wheals Fixed in Branch => 0.16 pre-release branch
2015-04-15 21:24 wheals Resolution open => done
2015-04-15 21:24 wheals Assigned To => wheals
2015-04-15 21:48 wheals Note Added: 0028878


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker