Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009626 [DCSS] Bug Report minor always 2015-04-10 22:13 2015-04-10 22:40
Reporter ZChris13 View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009626: Potion of Poison on autopickup with rPois
Description Potions of poison autopickup when you have rPois (from ice form, in my case), apparently due to them granting a small amount of nutrition
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028825)
ZChris13 (reporter)
2015-04-10 22:16

apparently, only when in a form that grants rPois
(0028826)
neil (administrator)
2015-04-10 22:28
edited on: 2015-04-10 22:40

It happens if poison is normally a bad item for you, but is temporarily not (i.e. characters with temporary but not permanent rP). It's not because of nutrition, just a bug :)

(0028828)
neil (administrator)
2015-04-10 22:40

Fixed in trunk (0.17-a0-493-gc97a6c5) and stable (0.16.1-13-g1bc57a1), thanks!

- Issue History
Date Modified Username Field Change
2015-04-10 22:13 ZChris13 New Issue
2015-04-10 22:16 ZChris13 Note Added: 0028825
2015-04-10 22:28 neil Note Added: 0028826
2015-04-10 22:40 neil Note Added: 0028828
2015-04-10 22:40 neil Status new => resolved
2015-04-10 22:40 neil Fixed in Branch => 0.16 pre-release branch
2015-04-10 22:40 neil Resolution open => done
2015-04-10 22:40 neil Assigned To => neil
2015-04-10 22:40 neil Note Edited: 0028826


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker