Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009602 [DCSS] Bug Report major always 2015-04-01 08:50 2015-04-02 14:56
Reporter Xenobreeder View Status public  
Assigned To doy
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0009602: Cannot rest with full hp
Description Trying to rest with full hp returns "You're already fully healed."
This is extremely inconvenient, because this way I cannot rest off harmful status effects (using berserk pecomes a PIA) or wait for wandering monsters to come around the corner.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028754)
doy (developer)
2015-04-01 08:51

This has already been fixed.
(0028755)
PleasingFungus (administrator)
2015-04-01 08:51

Already fixed in 014cd3c839c3, thanks!
(0028759)
zzaimark (reporter)
2015-04-02 14:56

Ya i like this way



________________
raza

- Issue History
Date Modified Username Field Change
2015-04-01 08:50 Xenobreeder New Issue
2015-04-01 08:51 doy Note Added: 0028754
2015-04-01 08:51 doy Status new => resolved
2015-04-01 08:51 doy Fixed in Branch => 0.16 pre-release branch
2015-04-01 08:51 doy Resolution open => done
2015-04-01 08:51 doy Assigned To => doy
2015-04-01 08:51 PleasingFungus Note Added: 0028755
2015-04-02 14:56 zzaimark Note Added: 0028759


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker