Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009600 [DCSS] Bug Report minor always 2015-03-31 14:57 2015-03-31 15:56
Reporter gahnzo View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009600: MP+9 items actually only give you MP+4
Description Two randarts I got whose descriptions said they gave +9MP actually only gave +4MP. They were: The +7 Dagger of the Warrior Mage, and The Ring of the Omega Point. Each said MP+9 in the title and in the description. But only bestowed MP+4.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028746)
Lasty (developer)
2015-03-31 15:00

MP gain over 50 is halved in 0.16, so if these boosted you over 50 mp, that's why they gave a smaller bonus.
(0028748)
wheals (administrator)
2015-03-31 15:56

Resolving, since it seems it was due to a poorly-communicated feature (which has been removed in trunk).

- Issue History
Date Modified Username Field Change
2015-03-31 14:57 gahnzo New Issue
2015-03-31 15:00 Lasty Note Added: 0028746
2015-03-31 15:56 wheals Note Added: 0028748
2015-03-31 15:56 wheals Status new => resolved
2015-03-31 15:56 wheals Fixed in Branch => 0.16 pre-release branch
2015-03-31 15:56 wheals Resolution open => done
2015-03-31 15:56 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker