Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009579 [DCSS] Bug Report major random 2015-03-25 15:47 2015-07-01 13:07
Reporter leonardwolfe View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009579: Clicking randomly stops working
Description I found this big being reported before - https://crawl.develz.org/mantis/view.php?id=9252 [^]

But this issue is still relevent in 0.16.1
The bug report above however states it occurs when moving between stairs and others have stated that this can be resolved by holding the shift key
I have not found this to be the case as this bug appears to be random and I have tried both 32 and 64 bit versions of Crawl Tiles 0.16.1 on my PC

The mouse clicking stops controling movement, stops being able to use items ike potions or chunks and clicking on items on the ground from the bottom right on the menu opens up a list of items you want to bring up regardless of the amount of items there

This renders mouse controls of which I'm a heavy user unusable
and sadly the moments where normal functionality comes back appears sporadic at best
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0009543resolvedwheals UI occassionally responds as if "Ctrl" key held down 

-  Notes
(0029269)
wheals (administrator)
2015-07-01 13:07

This has been fixed in trunk; in the meantime, you can press the ctrl button whenever it pops up and that should fix it.

- Issue History
Date Modified Username Field Change
2015-03-25 15:47 leonardwolfe New Issue
2015-07-01 13:07 wheals Note Added: 0029269
2015-07-01 13:07 wheals Relationship added duplicate of 0009543
2015-07-01 13:07 wheals Duplicate ID 0 => 9543
2015-07-01 13:07 wheals Status new => resolved
2015-07-01 13:07 wheals Fixed in Branch => 0.17 development branch
2015-07-01 13:07 wheals Resolution open => done
2015-07-01 13:07 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker