Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009542 [DCSS] Bug Report minor always 2015-03-14 11:26 2015-12-16 19:13
Reporter tomash667 View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0009542: Warning about wearing unidentified amulet of stasis when hasted
Description Got this message:
"Really put on T - a thic sapphire amulet while hasted?"

If this intended amulet could autoidentify itself.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028645)
PleasingFungus (administrator)
2015-03-14 21:26

Fixed in 781747f / ad6103a, thanks!
(0029994)
tomash667 (reporter)
2015-12-16 19:13

Tested in 0.17 and it's fixed, thanks!

- Issue History
Date Modified Username Field Change
2015-03-14 11:26 tomash667 New Issue
2015-03-14 21:26 PleasingFungus Note Added: 0028645
2015-03-14 21:26 PleasingFungus Status new => resolved
2015-03-14 21:26 PleasingFungus Fixed in Branch => 0.16 pre-release branch
2015-03-14 21:26 PleasingFungus Resolution open => done
2015-03-14 21:26 PleasingFungus Assigned To => PleasingFungus
2015-12-16 19:13 tomash667 Note Added: 0029994
2015-12-16 19:13 tomash667 Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker