Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009501 [DCSS] Bug Report minor have not tried 2015-02-22 05:02 2015-06-29 19:00
Reporter Haifisch View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch experimental branch
Summary 0009501: Bearkin keep cursed armor worn when body size increases
Description I had a bearkin who happened to have cursed gloves on when it hit the level where it became too large for most kinds of armor. Uncursed armor behaved as expected(all of it coming off except the fire dragon armor), but the gloves stayed on. They're greyed out but still providing a point of AC. Uncursing the gloves at this point keeps them on.

Chardump: http://crawl.berotato.org/crawl/morgue/Haifisch/Haifisch.txt [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029252)
MarvinPA (developer)
2015-06-29 19:00

Closing since bears aren't in trunk.

- Issue History
Date Modified Username Field Change
2015-02-22 05:02 Haifisch New Issue
2015-06-29 19:00 MarvinPA Note Added: 0029252
2015-06-29 19:00 MarvinPA Status new => resolved
2015-06-29 19:00 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-06-29 19:00 MarvinPA Resolution open => done
2015-06-29 19:00 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker