Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009500 [DCSS] Bug Report trivial have not tried 2015-02-22 04:18 2015-04-03 00:17
Reporter Sandman25 View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.16 ancient branch
Summary 0009500: Mimic was known to be mimic
Description Crawl generated entrance to Snake Pits in Lair 5, I was adjacent to the entrance so I knew it was real. After that I entered Lair 6 and found another entrance to Snake Pits. Obviously it was mimic. I think such mimics should not be generated if player has been adjacent to real entrance.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028763)
wheals (administrator)
2015-04-02 23:28

Not a bug IMO. How would a mimic know whether you've stood on the staircase to the branch or even been there before? This also lets the player (you) have the satisfaction of saying "hey, this mimic can't fool me!"

- Issue History
Date Modified Username Field Change
2015-02-22 04:18 Sandman25 New Issue
2015-04-02 23:28 wheals Note Added: 0028763
2015-04-02 23:28 wheals Status new => resolved
2015-04-02 23:28 wheals Fixed in Branch => 0.16 pre-release branch
2015-04-02 23:28 wheals Resolution open => done
2015-04-02 23:28 wheals Assigned To => wheals
2015-04-03 00:17 Sandman25 Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker