Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009467 [DCSS] Bug Report minor have not tried 2015-02-04 17:52 2015-02-05 00:53
Reporter Piginabag View Status public  
Assigned To Lasty
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009467: Draconians are able to train armor at -100 aptitude after sacrificing "skill" with Ru
Description Noticed a -100 armor aptitude on my draconian after taking the "unskilled" -1 aptitude sacrifice. I was able to "train" armor, though I don't know if any experience actually went into it because the skill never rose from 0.0. I assume this probably happens to any race that cannot train armor though I can't confirm that.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028436)
Lasty (developer)
2015-02-05 00:53

This is resolved in 6e5a16217c0026d0c4e71162769efb3ca64edc13. Thanks for the report!

- Issue History
Date Modified Username Field Change
2015-02-04 17:52 Piginabag New Issue
2015-02-05 00:53 Lasty Note Added: 0028436
2015-02-05 00:53 Lasty Status new => resolved
2015-02-05 00:53 Lasty Fixed in Branch => 0.16 development branch
2015-02-05 00:53 Lasty Resolution open => done
2015-02-05 00:53 Lasty Assigned To => Lasty


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker