Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009458 [DCSS] Bug Report minor always 2015-01-29 23:35 2015-03-26 15:11
Reporter silentsnack View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009458: Moving while confused prompts for attack
Description Wield a non-weapon or something inscribed {!a} stand next to a monster and get confused. Try to move into an unoccupied tile and when the staggering would attack it prompts to attack with option to cancel (no action taken)

Allows some amount of kiting while confused and seems like an unintended behavior.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028719)
wheals (administrator)
2015-03-26 15:11

Fixed in https://github.com/crawl-ref/crawl-ref/commit/2c20d37d7c872629196f05ef6ac453a75c8d61d3. [^]

- Issue History
Date Modified Username Field Change
2015-01-29 23:35 silentsnack New Issue
2015-03-26 15:11 wheals Note Added: 0028719
2015-03-26 15:11 wheals Status new => resolved
2015-03-26 15:11 wheals Fixed in Branch => 0.17 development branch
2015-03-26 15:11 wheals Resolution open => done
2015-03-26 15:11 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker