Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009412 [DCSS] Bug Report tweak always 2015-01-18 07:08 2016-09-19 16:49
Reporter johnnyzero View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.16 ancient branch
Summary 0009412: Phantom Mirror: TSO doesn't mind cloning demons
Description Found a phantom mirror as the hell lair ending reward, so I tried cloning Geryon. The cloning was successful and the resulting illusion was friendly to me as a worshiper of TSO.

This is inconsistent with most other interactions between TSO and demons. Worshipers of TSO cannot enslave demons or summon demons (with either direct summoning spells or shadow creatures). However, illusions created by the player while worshiping TSO were specifically made friendly in 0009153.

Is this behavior working as intended or a bug?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028394)
MarvinPA (developer)
2015-01-29 18:26

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2015-01-18 07:08 johnnyzero New Issue
2015-01-29 18:26 MarvinPA Note Added: 0028394
2015-01-29 18:26 MarvinPA Status new => resolved
2015-01-29 18:26 MarvinPA Fixed in Branch => 0.16 development branch
2015-01-29 18:26 MarvinPA Resolution open => done
2015-01-29 18:26 MarvinPA Assigned To => MarvinPA
2016-09-19 16:49 johnnyzero Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker