Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009395 [DCSS] Bug Report minor always 2015-01-11 20:34 2015-07-15 19:08
Reporter Wuzzy View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0009395: “Aura of darkness” of Dithmenos religion is not shown in “religion screen”
Description If you have joined the Dithmenos religion and gained a piety of * (1 asterisk or more), you gain an “aura of darkness”. However, this is not shown in the religion screen (press [^] key) under the section “Granted powers”, but since this clearly is a granted power, it should be listed here.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028268)
neil (administrator)
2015-01-12 03:22

The first sentence is: "Followers of Dithmenos are constantly surrounded in an aura of shadow, the extent of which is reflective of their level of devotion". That could perhaps clarify that they only get the aura at *.
(0029327)
MarvinPA (developer)
2015-07-15 19:08

Umbra is now displayed in the same way as TSO's halo. Both these displays do sort of get messed up by wearing the ring of shadows/wielding the eveningstar of Brilliance for Dith/TSO respectively, probably it should ignore them for the purposes of the messaging.

- Issue History
Date Modified Username Field Change
2015-01-11 20:34 Wuzzy New Issue
2015-01-12 03:22 neil Note Added: 0028268
2015-07-15 12:54 MarvinPA Issue Monitored: MarvinPA
2015-07-15 19:04 MarvinPA Issue End Monitor: MarvinPA
2015-07-15 19:08 MarvinPA Note Added: 0029327
2015-07-15 19:08 MarvinPA Status new => resolved
2015-07-15 19:08 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-07-15 19:08 MarvinPA Resolution open => done
2015-07-15 19:08 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker