Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009370 [DCSS] Bug Report minor have not tried 2014-12-31 01:23 2015-01-01 18:57
Reporter Arrhythmia View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009370: Wands of polymorph don't display chance of success
Description Not sure if this is actually a bug because there might be some good reason all the other hex wands show the chance of resistance and this one doesn't, but for now it just seems like a weird inconsistency.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028189)
Arrhythmia (reporter)
2015-01-01 09:25

Fixed in trunk, thanks PF!
(0028190)
PleasingFungus (administrator)
2015-01-01 18:57

By 2b2134466; thought I'd already closed this. Apparently not!

- Issue History
Date Modified Username Field Change
2014-12-31 01:23 Arrhythmia New Issue
2015-01-01 09:25 Arrhythmia Note Added: 0028189
2015-01-01 18:57 PleasingFungus Note Added: 0028190
2015-01-01 18:57 PleasingFungus Status new => resolved
2015-01-01 18:57 PleasingFungus Fixed in Branch => 0.16 development branch
2015-01-01 18:57 PleasingFungus Resolution open => done
2015-01-01 18:57 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker