Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009343 [DCSS] Patches feature have not tried 2014-12-19 16:47 2015-04-17 13:38
Reporter argonaut View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009343: Let the Fencer's gloves help you fence.
Description To distinguish them even more from the gauntlets of war. They lose the slaying and gain a +4 long blades skill.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-fencers.patch [^] (1,652 bytes) 2014-12-19 16:47 [Show Content]
? file icon 0002-fencers.patch [^] (1,767 bytes) 2015-04-01 00:05 [Show Content]

- Relationships

-  Notes
(0028282)
inspector071 (reporter)
2015-01-15 22:38

The fencing swords are typically a foil, sabre, and épée. Should the gloves just give +4 to both short and long blades?
(0028295)
XuaXua (reporter)
2015-01-18 04:41
edited on: 2015-01-18 04:42

+4 to even ONE skill sounds like a lot.

+2 to both skills seems fair.

Alternately, treat all skill investment to date as if it had been applied at "base skill + 2" while worn.

(0028751)
argonaut (reporter)
2015-04-01 00:09

Updated patch, it's now a 20% bonus to short and long blade skills with a minimum of +2. I hope a percent increase will encourage higher skill training then a flat +4 would.
(0028890)
wheals (administrator)
2015-04-17 00:28

Added in https://github.com/crawl/crawl/commit/7ec982df63ae. [^]

I decided to go with the flat boost, partly since 2 + 20% is so small (need to have 20 skill to be as much as +4) and partly since the flat boost could be more interesting, since it might convince you to switch to long/short blades. I did make it apply to both.
(0028893)
XuaXua (reporter)
2015-04-17 05:40

Would an alternative to Slaying be to treat the skill level of Long/Short Blades as though it were +1 more than the current value?
(0028895)
wheals (administrator)
2015-04-17 13:38

Eh? That's exactly what I went with, except with +4 instead of +1.

- Issue History
Date Modified Username Field Change
2014-12-19 16:47 argonaut New Issue
2014-12-19 16:47 argonaut File Added: 0001-fencers.patch
2015-01-15 22:38 inspector071 Note Added: 0028282
2015-01-17 19:35 chris Issue Monitored: chris
2015-01-18 04:41 XuaXua Note Added: 0028295
2015-01-18 04:42 XuaXua Note Edited: 0028295
2015-04-01 00:05 argonaut File Added: 0002-fencers.patch
2015-04-01 00:09 argonaut Note Added: 0028751
2015-04-17 00:28 wheals Note Added: 0028890
2015-04-17 00:28 wheals Status new => resolved
2015-04-17 00:28 wheals Fixed in Branch => 0.16 pre-release branch
2015-04-17 00:28 wheals Resolution open => done
2015-04-17 00:28 wheals Assigned To => wheals
2015-04-17 05:40 XuaXua Note Added: 0028893
2015-04-17 13:38 wheals Note Added: 0028895


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker