Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009292 [DCSS] Upload: Maps and Vaults feature N/A 2014-12-04 02:32 2015-06-29 19:10
Reporter Skrybe View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.16 ancient branch
Summary 0009292: Small mimic vault for Depths/Elf
Description A simple vault that uses mutagenic fog to block off a group of 6 superb_items. Each item has a 5/6 chance of being a mimic, so typically only one piece of loot is real. The amount of fog is low enough where the player potentially could run through without any ill effects, but not consistently. Designed to prevent digging and apportation, but cblink or shatter would work.
Additional Information
Tags No tags attached.
Attached Files ? file icon skrybe_mut_mimics.des [^] (377 bytes) 2014-12-04 02:32 [Show Content]

- Relationships

-  Notes
(0029255)
MarvinPA (developer)
2015-06-29 19:06

This isn't a good use of mimics, since it just ends up being spoilery.

- Issue History
Date Modified Username Field Change
2014-12-04 02:32 Skrybe New Issue
2014-12-04 02:32 Skrybe File Added: skrybe_mut_mimics.des
2015-06-29 19:06 MarvinPA Note Added: 0029255
2015-06-29 19:06 MarvinPA Status new => resolved
2015-06-29 19:06 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-06-29 19:06 MarvinPA Resolution open => done
2015-06-29 19:06 MarvinPA Assigned To => MarvinPA
2015-06-29 19:10 Skrybe Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker