Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009281 [DCSS] Bug Report minor random 2014-11-30 17:15 2015-01-11 21:16
Reporter Floodkiller View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status closed   Product Branch 0.16 ancient branch
Summary 0009281: Jorgrun won't move unless he is in LoS
Description I ran into Jorgrun in Crypt:1 in a wide open space and retreated to a corner to break LoS and force him to come into melee range. However, after waiting a couple hundred turns, he did not come around the corner. Instead, he refused to move from the spot I last saw him (about 6 squares away from the corner I ducked behind) until I re-entered LoS, like the opposite of a wandering mushroom. When in LoS, he proceeded to act normally.

Reproducibility is random, as he did eventually come around the corner after Note: 0001000 turns while I was trying to get this to repeat.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027946)
sgrunt (administrator)
2014-11-30 23:43

Fixed in 0.16-a0-2898-gc475c69.

This was a problem before the mon-spell-slots change; we just never noticed because the chance of it happening was now much closer to 100%.

- Issue History
Date Modified Username Field Change
2014-11-30 17:15 Floodkiller New Issue
2014-11-30 23:43 sgrunt Note Added: 0027946
2014-11-30 23:43 sgrunt Assigned To => sgrunt
2014-11-30 23:43 sgrunt Status new => resolved
2014-11-30 23:43 sgrunt Resolution open => done
2014-11-30 23:43 sgrunt Fixed in Branch => 0.16 development branch
2015-01-11 21:16 Floodkiller Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker