Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009262 [DCSS] Bug Report minor always 2014-11-26 21:40 2014-11-26 22:02
Reporter cheetah7071 View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009262: Stack Five doesn't let you view the descriptions of all 5 cards
Description If you use Nemelex's ability Stack Five and press ? to view the descriptions of the cards, you can't scroll down to view any overflow text (which there always is because card descriptions are relatively wordy).
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027905)
neil (administrator)
2014-11-26 22:02

Fixed in trunk (0.16-a0-2750-g0574ea0), thanks!

- Issue History
Date Modified Username Field Change
2014-11-26 21:40 cheetah7071 New Issue
2014-11-26 22:02 neil Note Added: 0027905
2014-11-26 22:02 neil Status new => resolved
2014-11-26 22:02 neil Fixed in Branch => 0.16 development branch
2014-11-26 22:02 neil Resolution open => done
2014-11-26 22:02 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker