Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009240 [DCSS] Bug Report crash always 2014-11-21 03:51 2015-01-02 10:12
Reporter Kyrris View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status closed   Product Branch 0.16 ancient branch
Summary 0009240: ! at character select can still choose Deathknight background, press y to ASSERT
Description ASSERT(queue.size() == (unsigned)EXERCISE_QUEUE_SIZE) in 'skills.cc' at line 385 failed.

We crashed! This is likely due to a bug in Crawl. Please submit a bug report at https://crawl.develz.org/mantis/ [^] and include the crash report (/dgldir/morgue/Luxivar/crash-Luxivar-20141121-024700.txt), your save file (/crawl-master/crawl-git-747aab2211/saves/Luxivar.cs), and a description of what you were doing when this crash occurred.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027860)
PleasingFungus (administrator)
2014-11-21 05:31

Random death knights should be fixed in f404193, thanks!

- Issue History
Date Modified Username Field Change
2014-11-21 03:51 Kyrris New Issue
2014-11-21 05:31 PleasingFungus Note Added: 0027860
2014-11-21 05:31 PleasingFungus Status new => resolved
2014-11-21 05:31 PleasingFungus Fixed in Branch => 0.16 development branch
2014-11-21 05:31 PleasingFungus Resolution open => done
2014-11-21 05:31 PleasingFungus Assigned To => PleasingFungus
2015-01-02 10:12 Kyrris Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker