Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009211 [DCSS] Bug Report minor always 2014-11-18 01:50 2015-02-05 02:16
Reporter MakMorn View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch experimental branch
Summary 0009211: Trog says he especially likes the killing of Orc Priests
Description In the past, a Trogites who killed a magic-user would get a message about Trog appreciating the killing of a magic-user. In this game, such messaged do not appear when killing magic-users, such as Orc Wizards, Erolcha, and Louise.

However, the message does occur when I kill an Orc Priest.

Actually, this is CBRO Console, not CSZO. CBRO is not listed as an option.
I am playing as Banquo.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027793)
PleasingFungus (administrator)
2014-11-18 02:31

Unable to reproduce this in trunk. Is this only happening in your salamander game?
(0027805)
MakMorn (reporter)
2014-11-18 13:54

I believe so. I don't see it happening on Trunk.
(0028315)
MarvinPA (developer)
2015-01-20 14:18

Doesn't seem to occur in trunk.

- Issue History
Date Modified Username Field Change
2014-11-18 01:50 MakMorn New Issue
2014-11-18 02:31 PleasingFungus Note Added: 0027793
2014-11-18 13:54 MakMorn Note Added: 0027805
2015-01-20 14:18 MarvinPA Note Added: 0028315
2015-01-20 14:18 MarvinPA Status new => resolved
2015-01-20 14:18 MarvinPA Fixed in Branch => 0.16 development branch
2015-01-20 14:18 MarvinPA Resolution open => done
2015-01-20 14:18 MarvinPA Assigned To => MarvinPA
2015-02-05 02:16 MakMorn Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker