Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009199 [DCSS] Bug Report minor have not tried 2014-11-16 20:57 2015-11-23 19:13
Reporter 78291 View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009199: Summoned spellforged servitor death message mentions a corpse
Description "Your spellforged servitor's corpse disappears in a puff of smoke!"

It's a construct with CE_NOCORPSE so this probably isn't intended.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029824)
MarvinPA (developer)
2015-11-23 19:13

Fixed, they had the wrong species set (it was using the dummy monster MONS_GOLEM, and dummy monsters all have corpses).

- Issue History
Date Modified Username Field Change
2014-11-16 20:57 78291 New Issue
2015-07-15 13:00 MarvinPA Issue Monitored: MarvinPA
2015-11-23 18:59 MarvinPA Issue End Monitor: MarvinPA
2015-11-23 19:13 MarvinPA Note Added: 0029824
2015-11-23 19:13 MarvinPA Status new => resolved
2015-11-23 19:13 MarvinPA Fixed in Branch => 0.18 development branch
2015-11-23 19:13 MarvinPA Resolution open => done
2015-11-23 19:13 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker