Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009177 [DCSS] Bug Report minor sometimes 2014-11-11 16:23 2014-11-17 00:17
Reporter tigertrap View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009177: Invalid Glyph Override: 7FFF
Description After magic mapping or passive mapping, getting error message: Invalid glyph override (32x)
May have to do with several custom unicode characters.
http://dobrazupa.org/rcfiles/crawl-git/tigertrap.rc [^]
http://dobrazupa.org/morgue/tigertrap/tigertrap.txt [^]
Playing username: tigertrap on cszo git webtiles
Additional Information
Tags No tags attached.
Attached Files png file icon Untitled.png [^] (139,916 bytes) 2014-11-11 16:23

- Relationships

-  Notes
(0027721)
tigertrap (reporter)
2014-11-11 16:58

Resolved by changing "feature = floor {.,,white,,blue}" to "feature = floor {,,white,,blue}" :)
(0027722)
Reaver (developer)
2014-11-11 17:05

This appears to be caused by the line "feature = floor {.,,white,,blue}"

Placing any symbol in the first slot here:

feature = foo_feature {SYMBOL,,etc.} seems to cause the problem.
(0027772)
wheals (administrator)
2014-11-17 00:17

Should be fixed by http://s-z.org/neil/git/?p=crawl.git;a=commitdiff;h=da1e38368173. [^]

- Issue History
Date Modified Username Field Change
2014-11-11 16:23 tigertrap New Issue
2014-11-11 16:23 tigertrap File Added: Untitled.png
2014-11-11 16:58 tigertrap Note Added: 0027721
2014-11-11 17:05 Reaver Note Added: 0027722
2014-11-17 00:17 wheals Note Added: 0027772
2014-11-17 00:17 wheals Status new => resolved
2014-11-17 00:17 wheals Fixed in Branch => 0.16 development branch
2014-11-17 00:17 wheals Resolution open => done
2014-11-17 00:17 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker