Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009176 [DCSS] Patches tweak N/A 2014-11-11 15:16 2015-07-15 12:51
Reporter RBrandon View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009176: Manual tweaks
Description Fixes a few details in the species section of the manual.

Centaurs: No longer need more food than normal.

Demigods: No longer advance in experience most slowly, since other species advance at -1 as well.

Formicid: One of the lines was 81 characters and didn't fit on a standard term.

The formatting was matched to the rest of the file.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Manual-fixes.patch [^] (2,663 bytes) 2014-11-11 15:16 [Show Content]

- Relationships

-  Notes
(0027726)
wheals (administrator)
2014-11-11 20:37

Manual edits should be done to the copy at https://crawl.develz.org/wiki/doku.php?id=dcss:manual:rest, [^] to keep the wiki in sync with git.

- Issue History
Date Modified Username Field Change
2014-11-11 15:16 RBrandon New Issue
2014-11-11 15:16 RBrandon File Added: 0001-Manual-fixes.patch
2014-11-11 20:37 wheals Note Added: 0027726
2014-11-11 20:37 wheals Status new => resolved
2014-11-11 20:37 wheals Fixed in Branch => 0.16 development branch
2014-11-11 20:37 wheals Assigned To => wheals
2015-07-15 12:51 MarvinPA Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker