Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009169 [DCSS] Bug Report minor always 2014-11-10 09:08 2014-11-17 05:26
Reporter RoGGa View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0009169: FeMo initial skills points seem to be wrong as compared to HuMo
Description HuMo get the following skills points at the start:
 + Level 3.0 Fighting
 + Level 3.0 Dodging
 + Level 2.0 Stealth
 + Level 4.2 Unarmed Combat

and FeMo get:
 + Level 2.0 Fighting
 + Level 4.0 Dodging
 + Level 2.6 Stealth
 + Level 3.0 Unarmed Combat

I find it strange that FeMo gets 1 less point in Fighting and UC especially considering that their aptitude is the some for both skills .
As for the diff in Dodging and Stealth, Felid's have a higher aptitude so that is as expected.

Am I missing something?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027765)
PleasingFungus (administrator)
2014-11-16 20:32

There was a very strange special case: http://s-z.org/neil/git/?p=crawl.git;a=commitdiff;h=f05240ed176f [^] . It seems to be obsolete, now that FeFi get both !might and a separate weapon skill buff.

I've removed the special case (3a7ece9); FeMo now have the same fighting/UC as everyone else.
(0027784)
RoGGa (reporter)
2014-11-17 05:26

Thanks!

- Issue History
Date Modified Username Field Change
2014-11-10 09:08 RoGGa New Issue
2014-11-16 20:32 PleasingFungus Note Added: 0027765
2014-11-16 20:32 PleasingFungus Status new => resolved
2014-11-16 20:32 PleasingFungus Fixed in Branch => 0.16 development branch
2014-11-16 20:32 PleasingFungus Resolution open => done
2014-11-16 20:32 PleasingFungus Assigned To => PleasingFungus
2014-11-17 05:26 RoGGa Note Added: 0027784
2014-11-17 05:26 RoGGa Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker