Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009151 [DCSS] Bug Report minor have not tried 2014-11-07 07:09 2014-11-07 07:43
Reporter 78291 View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009151: Changing the player colour through mon_glyph fails
Description Recolouring the player via mon_glyph = player:[colour] seems to be broken as the player remains lightgrey regardless of what was entered.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027687)
gammafunk (administrator)
2014-11-07 07:43

Fixed in 0.16-a0-1971-gf171d97, thanks!

- Issue History
Date Modified Username Field Change
2014-11-07 07:09 78291 New Issue
2014-11-07 07:43 gammafunk Note Added: 0027687
2014-11-07 07:43 gammafunk Status new => resolved
2014-11-07 07:43 gammafunk Fixed in Branch => 0.16 development branch
2014-11-07 07:43 gammafunk Resolution open => done
2014-11-07 07:43 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker