Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009130 [DCSS] Bug Report minor have not tried 2014-11-04 19:20 2014-11-04 19:48
Reporter eliotn View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009130: Got a badly buggy wand message
Description I got this message and I don't know if its a crawl bug or due to a crawl update.
Uploaded is the character dump.

servername: crawl.akrasiac.org
username: eliotn

I am keeping this game as is just in case.
Additional Information
Tags No tags attached.
Attached Files txt file icon buggywand.txt [^] (4,379 bytes) 2014-11-04 19:20 [Show Content]

- Relationships

-  Notes
(0027644)
PleasingFungus (administrator)
2014-11-04 19:48

Fixed in 6e01cad6069b, thanks!

- Issue History
Date Modified Username Field Change
2014-11-04 19:20 eliotn New Issue
2014-11-04 19:20 eliotn File Added: buggywand.txt
2014-11-04 19:48 PleasingFungus Note Added: 0027644
2014-11-04 19:48 PleasingFungus Status new => resolved
2014-11-04 19:48 PleasingFungus Fixed in Branch => 0.16 development branch
2014-11-04 19:48 PleasingFungus Resolution open => done
2014-11-04 19:48 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker