Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009122 [DCSS] Bug Report major have not tried 2014-11-03 12:24 2014-11-04 02:38
Reporter all before View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009122: Ring of +45 EV
Description I was on the first floor of Spider and found a ring of +45 ev. Um. morgue is here: http://dobrazupa.org/morgue/allbefore/allbefore.txt [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0009118resolvedwheals Found +42 ring of evasion on dlvl 8 

-  Notes
(0027628)
wheals (administrator)
2014-11-03 13:46

Should be fixed in 0.16-a0-1816-g2c93a98, and your ring brought back to normal.

- Issue History
Date Modified Username Field Change
2014-11-03 12:24 all before New Issue
2014-11-03 13:46 wheals Note Added: 0027628
2014-11-03 13:46 wheals Status new => resolved
2014-11-03 13:46 wheals Fixed in Branch => 0.16 development branch
2014-11-03 13:46 wheals Resolution open => done
2014-11-03 13:46 wheals Assigned To => wheals
2014-11-04 02:38 PleasingFungus Relationship added duplicate of 0009118


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker