Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009103 [DCSS] Bug Report crash always 2014-10-29 18:10 2014-11-04 03:06
Reporter ManMan View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009103: More Ziggurat Problems
Description I'm currently on the 26th level of my 4th Zig. The game crashes the next turn every time I reload it from my last save point.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0009019closedPleasingFungus Player is placed on top of a monster in Ziggurats 

-  Notes
(0027603)
PleasingFungus (administrator)
2014-10-29 18:16

Same bug as before, sorry.
(0027610)
PleasingFungus (administrator)
2014-10-30 15:59

Future zigs shouldn't give you (or anyone) this problem, but your current save is going to keep crashing. Reopening this ticket as a reminder to fix your save.
(0027636)
PleasingFungus (administrator)
2014-11-04 03:05

Looks like someone fixed your save when I wasn't looking.

- Issue History
Date Modified Username Field Change
2014-10-29 18:10 ManMan New Issue
2014-10-29 18:16 PleasingFungus Note Added: 0027603
2014-10-29 18:16 PleasingFungus Relationship added duplicate of 0009019
2014-10-29 18:16 PleasingFungus Duplicate ID 0 => 9019
2014-10-29 18:16 PleasingFungus Status new => resolved
2014-10-29 18:16 PleasingFungus Fixed in Branch => 0.16 development branch
2014-10-29 18:16 PleasingFungus Resolution open => duplicate
2014-10-29 18:16 PleasingFungus Assigned To => PleasingFungus
2014-10-29 18:16 PleasingFungus Status resolved => closed
2014-10-30 15:59 PleasingFungus Note Added: 0027610
2014-10-30 15:59 PleasingFungus Status closed => new
2014-10-30 15:59 PleasingFungus Resolution duplicate => reopened
2014-11-04 03:05 PleasingFungus Note Added: 0027636
2014-11-04 03:05 PleasingFungus Status new => resolved
2014-11-04 03:05 PleasingFungus Resolution reopened => done
2014-11-04 03:06 PleasingFungus Duplicate ID 9019 => 0


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker