Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009101 [DCSS] Upload: Maps and Vaults feature always 2014-10-29 03:33 2014-10-30 02:46
Reporter nicolae View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009101: More vaults: Ru overflow altars, Hall of Blades entry subvaults, and more
Description Contents:
Five Ru overflow altars. Most of them are purely decorative, though nicolae_ru_great_annihilating_truth features some status-afflicted monsters.

Seven entry subvaults for the Hall of Blades. nicolae_blade_entry_splitting_headache, sentries_behind_glass, and antechamber all take advantage of the layout surrounding the subvault. (sentries_behind_glass might need to be toned down a bit, though at least you can see the ambush coming.)

Two themed shop vaults, because I can't help myself.

One generic overflow vault.
Additional Information
Tags No tags attached.
Attached Files ? file icon ruandmore.des [^] (6,700 bytes) 2014-10-29 03:33 [Show Content]

- Relationships

-  Notes
(0027607)
sgrunt (administrator)
2014-10-30 02:46

Landed in 0.16-a0-1729-g5dbe7b57; see that commit for details about tweaks.

- Issue History
Date Modified Username Field Change
2014-10-29 03:33 nicolae New Issue
2014-10-29 03:33 nicolae File Added: ruandmore.des
2014-10-30 02:46 sgrunt Note Added: 0027607
2014-10-30 02:46 sgrunt Assigned To => sgrunt
2014-10-30 02:46 sgrunt Status new => resolved
2014-10-30 02:46 sgrunt Resolution open => done
2014-10-30 02:46 sgrunt Fixed in Branch => 0.16 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker