Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009070 [DCSS] Bug Report minor have not tried 2014-10-24 00:42 2014-10-25 02:20
Reporter Shine View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009070: Got an error message in Thunderdome sprint
Description notify_dgn_event: Lua error: [string "global_prelude"]:54: Too many semi-colons for 'wizard name:witch n_rpl n_des n_noc col:green hp:130 summon_hydra.15.wizard' spec.

Got that message at the start of round 5. Doesn't seem like a big deal since it didn't crash or anything, but I thought I should report it anyhow. This is trunk on cszo if that wasn't clear.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027545)
Shine (reporter)
2014-10-24 00:48

Update: Upon further examination, this is worse than just an error message. The boss isn't generating, meaning the next round won't start. This effectively ends the game after the fourth round. I waited over 1000 aut, and still no enemy spawned.
(0027552)
sgrunt (administrator)
2014-10-25 02:20

This should no longer happen as of 0.16-a0-1623-gd86115b.

- Issue History
Date Modified Username Field Change
2014-10-24 00:42 Shine New Issue
2014-10-24 00:48 Shine Note Added: 0027545
2014-10-25 02:01 sgrunt Assigned To => sgrunt
2014-10-25 02:01 sgrunt Status new => assigned
2014-10-25 02:20 sgrunt Note Added: 0027552
2014-10-25 02:20 sgrunt Status assigned => resolved
2014-10-25 02:20 sgrunt Resolution open => done
2014-10-25 02:20 sgrunt Fixed in Branch => 0.16 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker