Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009053 [DCSS] Bug Report trivial always 2014-10-16 18:30 2015-01-03 04:43
Reporter twist View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0009053: Deep dwarves negative energy resistance gaining message is slightly confusing
Description When deep dwarves gain negative energy resistance which is referred to as positive energy in other equipment, they "feel negative". This should probably say "You feel positive"
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027500)
ion_frigate (reporter)
2014-10-16 22:05

Or perhaps it should just say "You feel resistant to negative energy", since honestly I don't think "You feel positive" is really any less confusing.
(0028215)
neil (administrator)
2015-01-03 04:43

Fixed in trunk (0.16-a0-3483-g6616b5b), using ion_frigate's suggested replacement (plus a "more" for L2 and L3). Thanks to all!

- Issue History
Date Modified Username Field Change
2014-10-16 18:30 twist New Issue
2014-10-16 22:05 ion_frigate Note Added: 0027500
2015-01-03 04:43 neil Note Added: 0028215
2015-01-03 04:43 neil Status new => resolved
2015-01-03 04:43 neil Fixed in Branch => 0.16 development branch
2015-01-03 04:43 neil Resolution open => done
2015-01-03 04:43 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker